Previous

Flash website


Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player

 

To develop my skills in Adobe Flash and ActionScript 3.0, I created my first website in 2010. Here you can see the (interactive) version of the Flash Website.

Next