Previous

Flash website


Content on this page requires a newer version of Adobe Flash Player.

Get Adobe Flash player


Om mijn vaardigheden in Adobe Flash en ActionScript 3.0 te ontwikkelen, heb ik in 2010 mijn eerste website gemaakt. Hierboven is de (interactieve) versie van de Flash website te bekijken.

Next